Bug 12128 - ulimit in /etc/profile
Summary: ulimit in /etc/profile
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setup (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 12:57 UTC by Tim Waugh
Modified: 2014-03-17 02:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 12:57:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-06-12 12:57:07 UTC
I think the ulimit -S -c line in /etc/profile needs '2>&1' appended to it,
since the hard limit is set to zero and there could be errors.

Comment 1 Bill Nottingham 2000-06-12 16:34:40 UTC
Already fixed in the latest setup package.


Note You need to log in before you can comment on or make changes to this bug.