Bug 121295 - magicdev does not start filemanger when do_fileman_window parameter is set through gnome-cd-properties
magicdev does not start filemanger when do_fileman_window parameter is set th...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: magicdev (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 00:52 EDT by Alexander Murashkin
Modified: 2013-03-13 00:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-25 14:13:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Murashkin 2004-04-20 00:52:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
gnome-cd-properties creates an entry in .gconf/apps/magicdev/%gconf.xml 

<entry name="do_fileman_window" mtime="1082431888" muser="mur"
type="bool" value="true"/>

The entry is completely ignored by magicdev. The parameter processing
has been removed from magicdev source code since Gnome 2. 



Version-Release number of selected component (if applicable):
magicdev-1.1.4-7

How reproducible:
Always

Steps to Reproduce:
1. Run gnome-cd-properties, check "Mount CD when inserted" and "Open
file window for newly mounted CD"
2. Insert some data CD
3. 
    

Actual Results:  The data CD is mounted, there is a desktop CD icon,
file browser is not started

Expected Results:  The data CD is mounted, there is a desktop CD icon,
a file browser is started

Additional info:

magicdev daemon.c 1.21 is the  source code version that uses
do_fileman_window parameter.

nautilus src/nautilus-application.c source code version 1.201
contained some do_fileman_window processing. It was also removed.

It seems that the parameter now is completely ignored.
Comment 1 John (J5) Palmieri 2004-08-25 14:13:12 EDT
Closing.  Magicdev has been replaced in favor of gnome-volume-manager
in the devel branch.

Note You need to log in before you can comment on or make changes to this bug.