Bug 121308 - de_DE translation has some failures
de_DE translation has some failures
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernd Groh
http://people.redhat.com/~katzj/anaco...
:
: 121307 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 06:49 EDT by Roland Wolters
Modified: 2014-06-18 04:21 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:27:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2004-04-20 06:49:09 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
Here are my views of the german translation: 
1:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0001.png 
you can see that the fourth button, "Wiederherstell" ist cut, it must 
be "Wiederherstellen". 
 
2: same place, above, there are shown the drive specifications, I 
think "Laufwerk" should be better as 'drive' cause drive is not a 
german word 
 
3:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0002.png 
In the text "Sie können..." it says "die nicht automatisch ermittelt 
werden" - thats present or future, it should be past: "die nicht 
ermittelt wurden" 
 
4:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0003.png 
In the help text it says: "zunächst das Gerät und klicken Sie 
bearbeiten" - it should be a "zunächst das Gerät und klicken 
Sie /dann/ bearbeiten" combination, similar to "at first ... then" 
 
5: same page, not sure, if it matters, but in the interface list: 
IP/Netmask could be IP/Netzmaske or IP/Maske like the translation 
of /sbin/ifconfig 
 
6:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0005.png 
The Help text says: "Wenn Sie andere Sprachen installieren wollen, 
können Sie die Standardsprache nach der Installation ändern" - that 
means something like: "If you want to install other languages, you 
can change the standard-language after the installation" - but I 
think it should be like: "If you install other languages,..." without 
the 'want'. If you agree, it musst be "Wenn Sie andere Sprachen 
installieren, ..." in the german translation. 
 
7:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0007.png 
It says "Ist die Installation erst einmal abgeschlossen, Erzeugen Sie 
einen Benutzeraccount für die allgemeine Benutzung, und verwenden Sie 
su - um Root-Zugriff zu erhalten, wenn Sie schnell mal eine 
administrative Tätigkeit vornehmen müssen." I think it should be 
better to write the first thing in passive like "a user account is 
created" and to devide the sentence into to sentences like: "Ist die 
Installation erst einmal abgeschlossen, wird ein Benutzeraccount für 
die allgemeine Benutzung erstellt. Verwenden Sie dann su -, um 
Root-Zugriff zu erhalten, wenn Sie schnell mal eine administrative 
Tätigkeit vornehmen müssen." 
 
Version-Release number of selected component (if applicable): 
 
 
How reproducible: 
Didn't try 
 
Steps to Reproduce: 
1. Look at the URL 
     
 
Additional info:
Comment 1 Thorsten Leemhuis 2004-04-20 13:11:12 EDT
Re: 1:you can see that the fourth button, "Wiederherstell" ist cut, it
must be "Wiederherstellen". 

FYI: I think this is there since Red Hat 8 ... Shame on me, I never
made a bug report... 

Also the text on all those buttons in the middle on that
partition-page seem to be a bit shifted to the right?!
Comment 2 Captain 2004-04-20 14:32:56 EDT
Here are my additional corrections/suggestions:
(most might sound picky, but I'd write it this way ;-)
(first line original text; second line my suggestion)

http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0001.png
RAID-Gerät/LVM Volumen Gruppen-Member ausblenden
RAID-Gerät/LVM Volumen Gruppen-Mitglied ausblenden
(translation of Member)

http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0004.png
Aktiviere Firewall
Firewall aktivieren

http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0006.png
Wählen Sie die nächste Stadt in Ihrer Zeitzone:
Wählen Sie die nächstgelegene Stadt in Ihrer Zeitzone:
(nächste = next; nächstgelegene = nearest)

http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0007.png
Bestätigen
Wiederholen
(bestätigen = confirm; wiederholen = repeat)

http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0008.png
Verwaltungstools
Diese Gruppe bietet eine Reihe von grafische Verwaltungstools...
Verwaltungstools
Diese Gruppe bietet eine Reihe von grafischen Verwaltungstools...
(grafische -> grafischen)
Furthermore I'd replace "bietet" with "enthält" in "Verwaltungstools"
and "Systemtools".

http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0009.png
Sobald Sie auf Weiter drücken, wird Fedora auf Ihre Festplatte
geschrieben.
Sobald Sie auf Weiter drücken, wird Fedora auf Ihrer Festplatte
installiert.

Roland, Thorsten, please let me know what you think!
Comment 3 Roland Wolters 2004-04-20 16:27:54 EDT
You are totally right, except for the last point: 
I am not sure, whether they (RedHat) want something like 
"installieren" (=install) there, or they want write ("schreiben" -> 
"geschrieben"). 
But I think, to install is more popular. 
Comment 4 Bernd Groh 2004-04-20 23:30:51 EDT
*** Bug 121307 has been marked as a duplicate of this bug. ***
Comment 5 Bernd Groh 2004-04-21 00:03:11 EDT
Re:
--
1:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0001.png

you can see that the fourth button, "Wiederherstell" ist cut, it must 
be "Wiederherstellen".
--

This bug has been reported, and unless we find a shorter word for
'Wiederherstellen', there's nothing else I can do. :(
What about 'Rücksetzen'?

Re:
--
2: same place, above, there are shown the drive specifications, I 
think "Laufwerk" should be better as 'drive' cause drive is not a 
german word 
--

This part is not translatable, and therefore there's nothing I can do
either.

Re:
--
5: same page, not sure, if it matters, but in the interface list: 
IP/Netmask could be IP/Netzmaske or IP/Maske like the translation 
of /sbin/ifconfig 
--

As in bug #121307. I believe that most german documents do use
Netmask, and not Netzmaske. But feel invited to change it and take
responsibility for the term. ;)
If /sbin/ifconfig is IP/Maske, I'd probably prefer to change it there.

Re:
--
Re: 1:you can see that the fourth button, "Wiederherstell" ist cut, it
must be "Wiederherstellen". 

FYI: I think this is there since Red Hat 8 ... Shame on me, I never
made a bug report... 

Also the text on all those buttons in the middle on that
partition-page seem to be a bit shifted to the right?!
--

We did, for both these points.

Re:
--
http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0006.png
Wählen Sie die nächste Stadt in Ihrer Zeitzone:
Wählen Sie die nächstgelegene Stadt in Ihrer Zeitzone:
(nächste = next; nächstgelegene = nearest)
--

That's probably region-specific. ;)

Re:
--
http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0007.png
Bestätigen
Wiederholen
(bestätigen = confirm; wiederholen = repeat)
--

I'm sure either could be misleading if the context would be unknown.
Any other suggestions?

Re:
--
http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0009.png
Sobald Sie auf Weiter drücken, wird Fedora auf Ihre Festplatte
geschrieben.
Sobald Sie auf Weiter drücken, wird Fedora auf Ihrer Festplatte
installiert.

And Re:
You are totally right, except for the last point: 
I am not sure, whether they (RedHat) want something like 
"installieren" (=install) there, or they want write ("schreiben" -> 
"geschrieben"). 
But I think, to install is more popular. 
--

The english says write, i.e. the operating system is written to disk.
If anyone wants to make it install, please feel free to do so. :)

Re:
--
and instead of
"hostname"
you should use
"Rechnername"
--

I believe Hostname is more commonly used than Rechnername.

With all other points I agree and everyone is invited to make changes
to any of the po files.

Thanks for the feedback, I'll post this bugzilla link to
fedora-trans-de. Remember, Fedora is a community project, and as one
wise man once said, make the change you want to see in the Fedora
translation. ;)

Bernd
Comment 6 Bernd Groh 2004-04-21 01:39:04 EDT
Just to note, I've fixed some of these. For the others, I'm not going
to make a premature decision and call them bugs just yet.

Thanks,
Bernd
Comment 7 Ilja Kogan 2004-04-21 11:56:59 EDT
I had once the problem, that when I installed FC1 and wanted to make
the  Boot-floppy it gave me two options "Bootdisk anlegen" and "
LÖSCHEN" . In English there are also two options: "Make bootdisk" and
_"Cancel"_. When I clicked on "LÖSCHEN" it canceled. So the next time
I had to make an English installation.
Comment 8 Christian Donhofer 2004-06-27 14:47:44 EDT
@bernd groh:
*concerning:
1:http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0001.png

you can see that the fourth button, "Wiederherstell" ist cut, it must 
be "Wiederherstellen".

--> maybe "erneuern" (renew) ?


*concerning:
--
http://people.redhat.com/~katzj/anaconda-langs/de_DE.UTF-8/screenshot-0007.png
Bestätigen
Wiederholen
(bestätigen = confirm; wiederholen = repeat)
--

I'm sure either could be misleading if the context would be unknown.
Any other suggestions?

-->
what about something like this
'passwort:'
'passwort(erneut):'

or as second line:
'passwort(erneut eingeben):'

?

greets, chris donhofer

Note You need to log in before you can comment on or make changes to this bug.