Bug 12132 - unable to do graphical install on Inspiron 7500
unable to do graphical install on Inspiron 7500
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-12 11:56 EDT by Chris Runge
Modified: 2007-03-26 23:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-27 14:28:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Runge 2000-06-12 11:56:03 EDT
I am unable to do a graphical install on a Dell Insprion 7500 (466 Celeron,
ATI Rage Mobility 8MB, 128MB RAM). The same problem exists under 6.2.
Essentially what happens is that when the graphical installer starts the
screen hangs.

The strange thing is that I am able to use X after I have installed
(although configuring XFree4.0 is a nightmare).
Comment 1 Glen Foster 2000-07-18 14:33:40 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 2 Glen Foster 2000-07-21 14:38:28 EDT
Does this defect still exist with (on) Winston beta-4?
Comment 3 Chris Runge 2000-07-21 17:27:06 EDT
Glen: I'm unable to verify whether this is still an issue under beta 4 as I'm 
not able to download and burn beta 4 ISO images to do the test. If you can send 
me them or if you'd like me to drop by and pick them up (I'm in Raleigh, NC), I 
can check.

FWIW, it was still an issue under beta 3.
Comment 4 Michael Fulbright 2000-07-27 14:28:19 EDT
Please verify against beta 5.

This may be an issue we cannot currently fix because the installer runs in a
640x480 resolution and this
chipset does not work properly at that resolution. It does work at 1024x768,
which is why the installed
machine worked ok.
Comment 5 Matt Wilson 2000-07-27 14:31:05 EDT
I have a hack in pinstripe(beta5) to run the mobility in 1024x768 always.  This
works on the Latitude CPx I have here (ATI Rage Mobility AGP)

Note You need to log in before you can comment on or make changes to this bug.