Bug 121324 - Centrino wireless drivers should be included.
Centrino wireless drivers should be included.
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 10:20 EDT by Richard Allen
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-14 20:38:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Allen 2004-04-20 10:20:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Version 0.41 if the ipw2100 driver is working very well for me.
However, since I get a new kernel every couple of days it made me
realize that there is no reason for me to compile the driver every
time I upgrade the kernel :)
It should ofcource be included :)

So I hereby request that this driver be added to Fedora Core :)

More info about the driver on http://ipw2100.sourceforge.net/

The hardware in question is:

02:02.0 Network controller: Intel Corp. PRO/Wireless LAN 2100 3B Mini
PCI Adapter (rev 04)
        Subsystem: Intel Corp.: Unknown device 2522
        Flags: bus master, medium devsel, latency 128, IRQ 5
        Memory at 90000000 (32-bit, non-prefetchable)
        Capabilities: [dc] Power Management version 2


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
No problem.

Additional info:
Comment 1 Soren C. Sorensen 2004-05-02 17:51:01 EDT
this would be nice to have... I second the request!
Comment 2 Dave Jones 2004-06-14 20:38:46 EDT
talk the maintainers into taking them upstream.

Note You need to log in before you can comment on or make changes to this bug.