This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 121341 - Add ability to do DNS lookups in ypserv
Add ability to do DNS lookups in ypserv
Status: CLOSED DUPLICATE of bug 168437
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ypserv (Show other bugs)
4.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Chris Feist
IT_37116
OS
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 12:21 EDT by Frank Hirtz
Modified: 2007-11-30 17:07 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-13 13:57:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to add dns lookup functionality to ypserv 2.x (12.48 KB, patch)
2004-09-07 16:01 EDT, Frank Hirtz
no flags Details | Diff

  None (edit)
Description Frank Hirtz 2004-04-20 12:21:31 EDT
Customer needs the DNS lookup functionality which was present in 1.x, and
removed by the maintainer:

 From the 2.8 ypserv Changelog file:

2003-01-17  Thorsten Kukuk  <kukuk@suse.de>

      * ypserv/ypserv.8.in: Remove -b/--dns option

And looking in the source, they've removed it entirely.
Comment 7 Frank Hirtz 2004-09-07 16:01:21 EDT
Created attachment 103557 [details]
Patch to add dns lookup functionality to ypserv 2.x
Comment 9 Frank Hirtz 2004-09-23 13:27:05 EDT
Ping? Is this something that we can get included? It should have no potential
consequences for users who don't change the defaults to use this functionality.
Comment 10 Robert Perkins 2004-10-26 13:56:30 EDT

*** This bug has been marked as a duplicate of 107333 ***
Comment 11 Frank Hirtz 2004-10-27 13:57:09 EDT
This is a RHEL3 request which has now been marked as a dup of a RHEL2.1 request.
Per the latest U4 update for RHEL3, it doesn't look like anything of the sort
has been included in the ypserv package. 
Comment 19 Gavin Romig-Koch 2005-09-20 09:33:55 EDT
(In reply to comment #18)
> RHEL3 is ready to build as a hotfix as soon as you need it.  (Otherwise RHEL3U7)

This BZ is still marked CLOSED WONTFIX?  I'm assuming that's an oversite?
Comment 27 Chris Feist 2005-10-13 13:57:14 EDT

*** This bug has been marked as a duplicate of 168437 ***

Note You need to log in before you can comment on or make changes to this bug.