Bug 121366 - Gnome dont starts extremly slow
Summary: Gnome dont starts extremly slow
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: GConf2   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-20 19:40 UTC by schiebe
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-04 15:19:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description schiebe 2004-04-20 19:40:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040124

Description of problem:
After updating my test2 via apt-get gnome dont starts. After a half
our or so the loadings screen pops up. To slow for a 800 Durom with
256 MB RAM. :)
top says that gconfd uses 75% of the memory and runs non-stop. 
Is that a GConf prob or something others like gnome-session i dont
know. Little nub. :)



Version-Release number of selected component (if applicable):
gconf-1.0.9-13.1

How reproducible:
Always

Steps to Reproduce:
1start gnome on my machine 
2.
3.
    

Additional info:

Comment 1 Mark McLoughlin 2004-04-22 14:03:53 UTC
  + You upgraded FC2-test2 to Raw Hide?

  + What version of GConf2 before and after?

  + Was the problem a once off or did it go away?

  + Any interesting message in /var/log/messages ?

Comment 2 schiebe 2004-04-22 15:14:22 UTC
Yes i have upgraded from FC2-test2 to Raw Hide.

Sorry i dont know the version before but the current version is
GConf2-2.6.0-5.

The Problem is always but when i start X as root Gnome starts normal. 

Apr 22 16:27:54 test2 readahead: background-readahead starten:
Apr 22 16:27:55 test2 rc: Starting readahead:  succeeded
Apr 22 16:27:55 test2 messagebus: Starten von messagebus succeeded
Apr 22 16:27:57 test2 mdmpd: mdmpd failed
Apr 22 16:28:12 test2 kernel: mtrr: 0xd8000000,0x2000000 overlaps
existing 0xd8000000,0x1000000
Apr 22 16:28:12 test2 kernel: mtrr: 0xd8000000,0x2000000 overlaps
existing 0xd8000000,0x1000000
Apr 22 16:28:12 test2 kernel: [drm] Initialized r128 2.5.0 20030725 on
minor 0
Apr 22 16:28:12 test2 kernel: mtrr: 0xd8000000,0x2000000 overlaps
existing 0xd8000000,0x1000000
Apr 22 16:28:12 test2 kernel: agpgart: Found an AGP 2.0 compliant
device at 0000:00:00.0.
Apr 22 16:28:12 test2 kernel: agpgart: Putting AGP V2 device at
0000:00:00.0 into 1x mode
Apr 22 16:28:12 test2 kernel: agpgart: Putting AGP V2 device at
0000:01:00.0 into 1x mode
Apr 22 16:28:16 test2 gdm-autologin(pam_unix)[2115]: session opened
for user schiebe by (uid=0)
Apr 22 16:28:19 test2 gconfd (schiebe-2229): (Version 2.6.0) wird
gestartet, Prozesskennung 2229, Benutzer ûschiebeë
Apr 22 16:28:19 test2 gconfd (schiebe-2229): Die Adresse
ûxml:readonly:/etc/gconf/gconf.xml.mandatoryë wurde an der Position
0 zu einer nur lesbaren Konfigurationsquelle aufgelöst
Apr 22 16:28:19 test2 gconfd (schiebe-2229): Die Adresse
ûxml:readwrite:/home/schiebe/.gconfë wurde an der Position 1 zu
einer schreibbaren Konfigurationsquelle aufgelöst
Apr 22 16:28:19 test2 gconfd (schiebe-2229): Die Adresse
ûxml:readonly:/etc/gconf/gconf.xml.defaultsë wurde an der Position 2
zu einer nur lesbaren Konfigurationsquelle aufgelöst

Comment 3 Mark McLoughlin 2004-06-04 14:54:28 UTC
is ~/.gconfd/saved_state huge by any chance ?

Comment 4 schiebe 2004-06-04 15:09:47 UTC
Iam sorry, meanwhile i have FC2 stable installed (no upgrade) on this
machine. Now it works fine.

Comment 5 Mark McLoughlin 2004-06-04 15:19:43 UTC
Thanks for the update


Note You need to log in before you can comment on or make changes to this bug.