Bug 121390 - XFree86-4.3.0-2.90.55.src.rpm comes up as "file not found" when attempting retrieval with update agent
Summary: XFree86-4.3.0-2.90.55.src.rpm comes up as "file not found" when attempting re...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Mihai Ibanescu
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
: 121563 (view as bug list)
Depends On:
Blocks: up2date-404
TreeView+ depends on / blocked
 
Reported: 2004-04-21 01:29 UTC by Bill Morita
Modified: 2007-11-30 22:07 UTC (History)
3 users (show)

Fixed In Version: rhn360
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 19:52:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Morita 2004-04-21 01:29:11 UTC
Description of problem:

XFree86-4.3.0-2.90.55.src.rpm not found while attempt update of Redhat
9 installation

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Under update agent, attempting to update XFree86
2.
3.
  
Actual results:

Get this in an error dialog box:

There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation: 
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected results:

Expect to not get error

Additional info:

Comment 1 Todd Warner 2004-09-07 21:23:19 UTC
*** Bug 121563 has been marked as a duplicate of this bug. ***

Comment 2 Mihai Ibanescu 2004-10-29 19:55:22 UTC
This has been fixed as far as I can see.


Note You need to log in before you can comment on or make changes to this bug.