Bug 121391 - net-snmp-5.0.9-2.90.1.src.rpm "Not found" during update
net-snmp-5.0.9-2.90.1.src.rpm "Not found" during update
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
Depends On:
Blocks: up2date-404
  Show dependency treegraph
Reported: 2004-04-20 21:35 EDT by Bill Morita
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version: rhn370
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-30 15:52:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bill Morita 2004-04-20 21:35:45 EDT
Description of problem:
Update aborts with "file not found"

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Updating Redhat 9 for net-snmp-5.0.9-2.90.1.src.rpm 
Actual results:

There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a

Error Message:
    Invalid RPM package net-snmp-5.0.9-2.90.1.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.

Expected results:

No error

Additional info:
Comment 1 Justin Derrick 2004-10-13 04:51:33 EDT
I get the same message for a different version of the same package:

I received this message consistently yesterday afternoon, then RHN went down for 
maintenance -- I held off reporting hoping that the problem would be resolved when RHN 
came back up, alas, it has not.

Comment 2 Mihai Ibanescu 2005-09-30 15:52:56 EDT
We've fixed the problem with missing source rpms some time ago. Please reopen if
that is not the case.

Note You need to log in before you can comment on or make changes to this bug.