Bug 121393 - libipt_string.so Missing from install
libipt_string.so Missing from install
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: iptables (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 22:06 EDT by Michael Turnbull
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 06:51:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Turnbull 2004-04-20 22:06:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
This is not installed by the RPM, yet is included in source of 1.2.9.

Used for string matching of firewall rules..

Version-Release number of selected component (if applicable):
iptables-1.2.9-2.3.1

How reproducible:
Always

Steps to Reproduce:
1
2.
3.
    

Additional info:

Simply a missing file
Comment 1 Thomas Woerner 2004-04-21 06:51:53 EDT
iptables-1.2.9 is not compiling libipt_string, therefore there is no
libipt_string.so.
It makes no sense to enable it by hand at because there is no support
for ipt_string in the kernel, yet. ipt_string is considered unstable
(only available in pom).

Note You need to log in before you can comment on or make changes to this bug.