Bug 121424 - Minor typos in cy_GB translation of anaconda online help gui
Minor typos in cy_GB translation of anaconda online help gui
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alan Cox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 09:55 EDT by Rhys Jones
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 16:21:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix reported typos (2.75 KB, patch)
2004-04-21 09:59 EDT, Rhys Jones
no flags Details | Diff
Corrected patch (2.73 KB, patch)
2004-04-22 11:13 EDT, Rhys Jones
no flags Details | Diff

  None (edit)
Description Rhys Jones 2004-04-21 09:55:09 EDT
Description of problem:
Various on-screen typos in Welsh (cy_GB) anaconda GUI-based installer

Version-Release number of selected component (if applicable):
fc2-test2

How reproducible:
N/A (problems seen on screenshots)

Issues:
All of these issues were seen in the help text in the far left pane on
the screenshots.

1)
http://people.redhat.com/~katzj/anaconda-langs/cy_GB.UTF-8/screenshot-0000.png
"gadw'rwybodaeth" should be "gadw'r wybodaeth".
2)
http://people.redhat.com/~katzj/anaconda-langs/cy_GB.UTF-8/screenshot-0004.png
"...y rwydwaith" should be "y rhwydwaith" (occurs twice).
3)
http://people.redhat.com/~katzj/anaconda-langs/cy_GB.UTF-8/screenshot-0005.png
"...pob iaith wedi'i harsefydlu" should be "pob iaith wedi'i arsefydlu".
4)
http://people.redhat.com/~katzj/anaconda-langs/cy_GB.UTF-8/screenshot-0006.png
"drwy'r restr" should be "drwy'r rhestr" (occurs twice).
5)
http://people.redhat.com/~katzj/anaconda-langs/cy_GB.UTF-8/screenshot-0007.png
"y gyfrif wraidd" should be "y cyfrif gwraidd" (an account appears to
be masculine in Welsh).
6)
http://people.redhat.com/~katzj/anaconda-langs/cy_GB.UTF-8/screenshot-0009.png
"y raglen" should be "y rhaglen", and "penderfynnu" should be
"penderfynu".

Fixes:
1) Possibly already fixed? Relevant msgstr is fine in the current
cy.po file.
2) Fixed in attached patch.
3) Fixed in attached patch.
4) Fixed in attached patch, as are other occurrences of "drwy'r restr"
in the cy.po file.
5) Fixed in attached patch.
6) Fixed in attached patch.
Comment 1 Rhys Jones 2004-04-21 09:59:03 EDT
Created attachment 99599 [details]
Patch to fix reported typos

This is a patch against anaconda/anaconda-online-help/gui/cy.po
Comment 2 Rhys Jones 2004-04-22 11:13:03 EDT
Created attachment 99634 [details]
Corrected patch

Patch to fix reported typos (revised)
Note that issue 3, previously reported, was not relevant.
Comment 3 Jeremy Katz 2004-09-22 15:28:20 EDT
Alan -- can you review these and/or pass on to the appropriate person
to do so?
Comment 4 Alan Cox 2004-09-22 16:13:39 EDT
Yeah sure. I these probably got done because Rhys mentioned them on
the cy list about the same time.

I'm not sureabout #2, Network is one of those words of rather varied
gender. A lot of our translations assume feminine. Will investigate
with the folks who speak it properly 8)

Alan
Comment 5 Alan Cox 2004-09-22 16:21:25 EDT
Twp ydw i. Does dim treigladau gyda 'rh' ar ôl  "yr".  Diolch yn fawr
Rhys - ychwanegais i'r eich clwt.


Note You need to log in before you can comment on or make changes to this bug.