Bug 121429 - libgal2 should BuildRequires: perl-XML-Parser
libgal2 should BuildRequires: perl-XML-Parser
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: libgal2 (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
David Lawrence
:
: 124171 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 10:54 EDT by Maxim Dziumanenko
Modified: 2007-04-18 13:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-17 07:46:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Maxim Dziumanenko 2004-04-21 10:54:38 EDT
Description of problem:
libgal2 should BuildRequires: perl-XML-Parser

Version-Release number of selected component (if applicable):
libgal2-1.99.11-1

How reproducible:
Always

Steps to Reproduce:
1.rpm -e perl-XML-Parser
2.rpm --rebuild libgal2-1.99.11-1.src.rpm
3.Wait for build errors
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Malcolm 2004-09-22 13:13:01 EDT
*** Bug 124171 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.