Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 121433 - clumanager version differ from base channel and cluster suite channel
clumanager version differ from base channel and cluster suite channel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Cluster Suite
Classification: Retired
Component: clumanager (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Lon Hohberger
:
Depends On: 144689
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 11:28 EDT by Pierre Amadio
Modified: 2009-04-16 16:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-07 17:29:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 133303 None None None Never

  None (edit)
Description Pierre Amadio 2004-04-21 11:28:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
Hello.

If one donwload clumanager from rhn.redhat.com looking in rhel3
cluster suite channel, he has access to version 1.2.3-1

https://rhn.redhat.com/network/software/channels/packages.pxt?cid=1184

If one download clumanager fron rhn.redhat.com looking in rhel3 main
channel, he has access to version 1.2.9-1

https://rhn.redhat.com/network/software/packages/details.pxt?pid=201492



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.log in rhn
2. look for clumanager in the RHEL3 main channel
3. look for clumanager in the RHEL3 cluster suite channel
    

Actual Results:  version differs.

Additional info:
Comment 1 Lon Hohberger 2004-05-27 16:58:17 EDT
Seems like an RHN problem; the packages shouldn't appear in the main
channel at all...
Comment 2 Lon Hohberger 2004-09-01 15:58:07 EDT
Note that redhat-config-cluster also exists in the rhel 3 main (AS &
ES channels).
Comment 3 Michael Kearey 2004-10-27 21:53:20 EDT
People are still being confused by the package being in the main repository for
Red Hat Enterprise 3, even though they are not a Cluster Suite subscriber. One
or two are also having the 'PyXML Missing' Bugzilla # 112933 hit them too. 

Perhaps there should be the same methodology applied here  in Bugzilla # 133303
- since the package is already there, make the updated package available if it
is not to be removed from the channel? 

Comment 4 Lon Hohberger 2005-02-07 17:29:44 EST
It's been removed.
Comment 5 Lon Hohberger 2007-12-21 10:10:05 EST
Fixing product name.  Clumanager on RHEL3 was part of RHCS3, not RHEL3

Note You need to log in before you can comment on or make changes to this bug.