Bug 121439 - Dependency Error updating to 1.11.2-13
Dependency Error updating to 1.11.2-13
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 11:59 EDT by Sean Bruno
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 17:18:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Bruno 2004-04-21 11:59:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Good Morning.  Attempting to update from Development tree this morning
resulted in this dependency error:

....Unable to satisfy dependencies
Package policy-sources needs policy = 1.11.2-13, this is not available.

Version-Release number of selected component (if applicable):
policy-sources-1.11.2-13

How reproducible:
Always

Steps to Reproduce:
1.  Update to latest releases
2.
3.
    

Actual Results:  Dependency Error

Expected Results:  Update successfull

Additional info:

None.
Comment 1 Colin Walters 2004-04-21 17:18:10 EDT
Hi,

I suspect that your mirror is just out of date or in the middle of
sychronizing.  Can you try again and reopen this bug if it's still
reproducible a few days from now?
Comment 2 Sean Bruno 2004-04-23 14:17:47 EDT
Issue cleared.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.