Bug 121458 - unable to specify startup programs
unable to specify startup programs
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-session (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
: 123584 123606 125888 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 15:34 EDT by GeoffLeach
Modified: 2007-11-30 17:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 10:35:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GeoffLeach 2004-04-21 15:34:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Previously (RH 9) there was a capability to specify programs to be
executed when the session was started.  This appears to be missing, or
well-hidden.

Version-Release number of selected component (if applicable):
2.5.91-1

How reproducible:
Always

Steps to Reproduce:
1.Looked for it in the menus.  Not there.
2.
3.
    

Additional info:
Comment 1 Manuel "Chilli" Chakravarty 2004-04-22 10:25:54 EDT
Here more information regarding this bug from the devel list:

I was expecting to be able to run gnome-session-properties from the
desktop preferences menu (ie., main menu on panel->Preferences). 
However, this does not seem to be possible and, in fact, it seems that
this command has to be started from a command shell (ie, I couldn't
find it in any menu).

This is for FC2T2 with gnome-panel-2.6.0-5 and gnome-session-2.6.0-1.

The problem according to Mark is ``that we're not installing the
.desktop file using desktop-file-install and adding the X-Red-Hat-Bast
category ..''
Comment 2 Mark McLoughlin 2004-04-22 10:48:28 EDT
Seth, I don't want to make you cry so do you want this in the default
Preferences->More Preferences menu by default or ... ?
Comment 3 George Karabin 2004-05-26 02:14:23 EDT
FYI, it looks like Bug #123606 is a duplicate of this one.
Comment 4 Ray Strode [halfline] 2004-06-11 10:21:19 EDT
*** Bug 123606 has been marked as a duplicate of this bug. ***
Comment 5 Ray Strode [halfline] 2004-06-11 10:21:59 EDT
*** Bug 123584 has been marked as a duplicate of this bug. ***
Comment 6 Ray Strode [halfline] 2004-06-14 14:17:10 EDT
*** Bug 125888 has been marked as a duplicate of this bug. ***
Comment 7 Ray Strode [halfline] 2004-06-15 10:32:40 EDT
There should be a fix now for this in updates
(http://download.fedora.redhat.com/pub/fedora/linux/core/updates/2/i386/gnome-session-2.6.0-4.i386.rpm).
 If you continue to have problems would you mind reopening the bug?
Comment 8 GeoffLeach 2004-06-16 16:11:36 EDT
Verified in above rpm.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.