Bug 121466 - Can't change base channel after upgrade to RHE-3 WS
Can't change base channel after upgrade to RHE-3 WS
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 16:18 EDT by Jim Gerow
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-19 15:27:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Gerow 2004-04-21 16:18:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
 This system does not have a valid entitlement for Red Hat Network.
     Please visit https://rhn.redhat.com/network/systems/entitlements.pxt
     or login at https://rhn.redhat.com, and from the "Systems" tab,
     select "System Entitlements" to enable RHN service for this system.

---

After doing an upgrade to Red Hat Enterprise 3 WS, I registered the
system.  However when doing an "up2date --register", got this error
dialog.   When I went to System Entitlements, the entitlement for this
system is set to "update".  However its channel was the old Red Hat 9.

The problem is the base channel is set to the old Red Hat 9, and I
cannot change to Red Hat Enterprise 3 WS, (the drop down menu for Base
Channel only lists Red Hat 9 and none).

Version-Release number of selected component (if applicable):
up2date-3.1.23.2-1 / up2date-4.0.1-1

How reproducible:
Always

Steps to Reproduce:
1.upgrade from RH 9
2.register system with RHN
3.was unable to change system's base channel from RH9 to RH E 3 WS
    

Actual Results:  this system (thinkpad) had update entitlement but
base channel RH9
went to systems, selected system, and change channel -- there was no
drop-down menu entry for RHE 3 WS in the base channel selection.

Expected Results:  I should have been able to select RHE 3 WS in the
base channel selection, then press modify, then would have continued
with the up2date module processing.

Additional info:
Comment 1 RHEL Product and Program Management 2007-10-19 15:27:22 EDT
This bug is filed against RHEL 3, which is in maintenance phase.
During the maintenance phase, only security errata and select mission
critical bug fixes will be released for enterprise products. Since
this bug does not meet that criteria, it is now being closed.
 
For more information of the RHEL errata support policy, please visit:
http://www.redhat.com/security/updates/errata/
 
If you feel this bug is indeed mission critical, please contact your
support representative. You may be asked to provide detailed
information on how this bug is affecting you.

Note You need to log in before you can comment on or make changes to this bug.