Bug 121470 - no more bookmarks in epiphany
no more bookmarks in epiphany
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
: 121469 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 16:42 EDT by lupus
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 17:15:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description lupus 2004-04-21 16:42:48 EDT
Description of problem:
no more bookmarks in epiphany because selinux won't let him

audit(1082579705.502:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-bookmarks.xml dev=hda3
ino=681537 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.502:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-bookmarks.xml dev=hda3
ino=681537 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.502:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-bookmarks.xml dev=hda3
ino=681537 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.503:0): avc:  denied  { rename } for  pid=2119
exe=/usr/bin/epiphany-bin name=ephy-bookmarks.xml dev=hda3 ino=681537
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.503:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.504:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.505:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.505:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.505:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.505:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.513:0): avc:  denied  { rename } for  pid=2119
exe=/usr/bin/epiphany-bin name=bookmarks.rdf dev=hda3 ino=684095
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.514:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-history.xml dev=hda3 ino=684107
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.514:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-history.xml dev=hda3 ino=684107
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.514:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-history.xml dev=hda3 ino=684107
scontext=user_u:user_r:user_t tcontext=system_u:object_r:file_t
tclass=file
audit(1082579705.651:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-favicon-cache.xml dev=hda3
ino=681863 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.651:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-favicon-cache.xml dev=hda3
ino=681863 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.651:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/ephy-favicon-cache.xml dev=hda3
ino=681863 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.652:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.652:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.652:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.652:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.653:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.653:0): avc:  denied  { getattr } for  pid=2119
exe=/usr/bin/epiphany-bin
path=/home/lupus/.gnome2/epiphany/epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file
audit(1082579705.664:0): avc:  denied  { rename } for  pid=2119
exe=/usr/bin/epiphany-bin name=epiphany-toolbars.xml dev=hda3
ino=681772 scontext=user_u:user_r:user_t
tcontext=system_u:object_r:file_t tclass=file

Version-Release number of selected component (if applicable):
policy-1.11.2-13
epiphany-1.1.12-0

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Colin Walters 2004-04-21 17:15:55 EDT
Your home directory is mislabeled.  Are you sharing it with a FC1
installation or something?

Please run:

setfiles -v /etc/security/selinux/file_contexts /home/lupus
Comment 2 Colin Walters 2004-04-21 17:17:02 EDT
*** Bug 121469 has been marked as a duplicate of this bug. ***
Comment 3 lupus 2004-04-21 17:22:21 EDT
weird it is a fresh fc2 test2 install from the iso's
what is wrong labeled about it?

Note You need to log in before you can comment on or make changes to this bug.