Bug 121517 - 2.6.5-1.327 lvm x86_64 boot failure
Summary: 2.6.5-1.327 lvm x86_64 boot failure
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-22 12:52 UTC by Neal Becker
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-15 11:40:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Neal Becker 2004-04-22 12:52:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, like Gecko)

Description of problem:
x86_64 with root on lvm2.  Works fine with 2.6.4-1.305.  Won't boot with
2.6.5-1.327.  Says:

Reading all physical volumes
Couldn't find device with uuid xxxxx
Couldn't final all physical volumes for Volume Group Volume00

Things go right downhill from there.


Version-Release number of selected component (if applicable):
2.6.5-1.327

How reproducible:
Didn't try

Steps to Reproduce:
1.boot
2.
3.
    

Additional info:

Comment 1 Dave Jones 2004-06-15 00:42:23 UTC
still a problem in the current errata kernel ?


Comment 2 Neal Becker 2004-06-15 11:18:10 UTC
I am not currently experiencing any problem.  I don't know if this is 
due to a newer kernel or because I did a complete re-install to new 
lvm array. 

Comment 3 Dave Jones 2004-06-15 11:40:24 UTC
ok, if you happen to see anything like this again, please reopen, or
file a new bug. thanks.



Note You need to log in before you can comment on or make changes to this bug.