Bug 121563 - file not found
file not found
Status: CLOSED DUPLICATE of bug 121390
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
rhn250
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Red Hat Satellite QA List
:
Depends On:
Blocks: up2date-404
  Show dependency treegraph
 
Reported: 2004-04-22 20:53 EDT by Preston Parcell
Modified: 2007-04-18 13:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preston Parcell 2004-04-22 20:53:17 EDT
There was a fatal error communicating with the server.  The message was:
File Not Found: r-e-d.a
 
Error Message:
    Invalid RPM package XFree86-4.3.0-2.90.55.src.rpm requested
Error Class Code: 17
Error Class Info: File not found.
Explanation:
     An error has occurred while processing your request. If this problem
     persists please enter a bug report at bugzilla.redhat.com.
     If you choose to submit the bug report, please be sure to include
     details of what you were trying to do when this error occurred and
     details on how to reproduce this problem.


This happens when I try to use the up2date wizard, I have most of the
 packages downloaded but I can't install them.  So when I try it tries
to download them again and gives this error.
Comment 1 Anil Natha 2004-05-08 20:57:56 EDT
I have this same problem.
Comment 2 Todd Warner 2004-09-07 17:23:00 EDT

*** This bug has been marked as a duplicate of 121390 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.