Bug 121578 - Unable to probe nVidia Geforce FX5200 card
Summary: Unable to probe nVidia Geforce FX5200 card
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 3.0
Hardware: x86_64 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-23 14:37 UTC by Andrew Cannon
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-23 17:46:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew Cannon 2004-04-23 14:37:41 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)

Description of problem:
Performing a clean install of RH EL WS v3 is difficult due to the 
lack of a graphical interface. No matter what options I use when I 
start the installation program, I cannot get a graphical interface to 
appear. 

I have tried linux vesa, linux noprobe, linux nv etc etc

None of these will give me a graphical interface. 

A follow on of this is that I cannot start X. There is no XF86config 
file to use. startx doesn't work either. I think these problems are 
related. 



Version-Release number of selected component (if applicable):
Unknown

How reproducible:
Always

Steps to Reproduce:
1. Turn on pc and boot from CD
2.Press enter
3.Wait for "Unable to probe" for video card
    

Actual Results:  Text based install and unable to configure X

Expected Results:  Graphical installation. All options

Additional info:

Relevant hardware: MSI K8T Neo, Geforce FX5200 128MB, 1.5GB Hynix 
memory, LSI SCSI card and 2xMaxtor Cobra HDD.

Comment 2 Jeremy Katz 2004-04-23 17:46:01 UTC
This will be fixed with the next update release of RHEL3.


Note You need to log in before you can comment on or make changes to this bug.