Bug 121587 - need to split out nautilus-devel package
Summary: need to split out nautilus-devel package
Status: CLOSED DUPLICATE of bug 109470
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-23 16:02 UTC by Colin Walters
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Colin Walters 2004-04-23 16:02:18 UTC
Description of problem:

Hi, currently the nautilus package contains libnautilus.pc, which has
a Requires: eel-2.0 line.  This file is only in the eel2-devel
package, which nautilus does not Require.  This breaks pkg-config
--list-all.

So either we need to split out nautilus-devel, or we need to make
nautilus depend on eel2-devel (preferably the former...)

Comment 1 Alexander Larsson 2004-10-05 11:30:16 UTC

*** This bug has been marked as a duplicate of 109470 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.