Bug 121627 - fistboot does not run after install
Summary: fistboot does not run after install
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-24 01:01 UTC by Gene Czarcinski
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-24 19:52:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-04-24 01:01:40 UTC
Description of problem:
snapshot of development 23 April should be same as FC2T3

everything install with selinux=1, enforcing=1

does does not run with either enfocing=0 or enforcing=1

                                                                     
          
Apr 22 18:04:03 chaos kernel: audit(1082671443.928:0): avc:  denied  {
getattr } for  pid=2296 exe=/usr/X11R6/bin/Xorg path=/tmp/.X11-unix
dev=hda8 ino=1052847
scontext=system_u:system_r:xdm_xserver_t
tcontext=root:object_r:sysadm_xserver_tmp_t tclass=dir
Apr 22 18:04:05 chaos kernel: audit(1082671445.947:0): avc:  denied  {
getattr } for  pid=2298 exe=/usr/X11R6/bin/Xorg path=/tmp/.X11-unix
dev=hda8 ino=1052847
scontext=system_u:system_r:xdm_xserver_t
tcontext=root:object_r:sysadm_xserver_tmp_t tclass=dir
Apr 22 18:04:10 chaos kernel: audit(1082671450.967:0): avc:  denied  {
getattr } for  pid=2300 exe=/usr/X11R6/bin/Xorg path=/tmp/.X11-unix
dev=hda8 ino=1052847
scontext=system_u:system_r:xdm_xserver_t
tcontext=root:object_r:sysadm_xserver_tmp_t tclass=dir
Apr 22 18:04:14 chaos kernel: audit(1082671454.987:0): avc:  denied  {
getattr } for  pid=2302 exe=/usr/X11R6/bin/Xorg path=/tmp/.X11-unix
dev=hda8 ino=1052847
scontext=system_u:system_r:xdm_xserver_t
tcontext=root:object_r:sysadm_xserver_tmp_t tclass=dir
Apr 22 18:04:15 chaos gdm[2248]: deal_with_x_crashes: Running the
XKeepsCrashing script
Apr 22 18:04:29 chaos gconfd (root-2181): GConf server is not in use,
shutting down.
Apr 22 18:04:29 chaos gconfd (root-2181): Exiting

Comment 1 Gene Czarcinski 2004-04-24 01:08:00 UTC
Oops .. thos error messages belog to another problem.  These are the
correct error messages from /var/log/messages:

                                                                     
          
Apr 23 20:51:54 hummer gconfd (root-2013): starting (version 2.6.0),
pid 2013 user 'root'
Apr 23 20:51:54 hummer gconfd (root-2013): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.mandatory" to a read-only config
source at position 0
Apr 23 20:51:54 hummer gconfd (root-2013): Resolved address
"xml:readwrite:/root/.gconf" to a writable config source at position 1
Apr 23 20:51:54 hummer gconfd (root-2013): Resolved address
"xml:readonly:/etc/gconf/gconf.xml.defaults" to a read-only config
source at position 2
Apr 23 20:52:15 hummer firstboot:  failed

Comment 2 Brent Fox 2004-04-30 20:34:10 UTC
Does the same thing happen if you disable rhgb?

Comment 3 Brent Fox 2004-05-24 19:52:25 UTC
Closing due to lack of information.  Please reopen this report if you
have more information.


Note You need to log in before you can comment on or make changes to this bug.