Bug 12163 - CD-ROM pulls tray in at reboot after eject.
CD-ROM pulls tray in at reboot after eject.
Status: CLOSED DUPLICATE of bug 12139
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-12 16:37 EDT by Lamar Owen
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-12 17:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Lamar Owen 2000-06-12 16:37:22 EDT
Maybe add a fifteen-second pause after the eject?  y CD-ROM closes the tray 
at reboot -- thus, it ejects and almost immediately pulls back in on the 
resulting reboot.
Comment 1 Dale Lovelace 2000-06-12 17:15:46 EDT

*** This bug has been marked as a duplicate of 12139 ***

Note You need to log in before you can comment on or make changes to this bug.