Bug 121642 - "print manager" on two places in the menu
Summary: "print manager" on two places in the menu
Status: CLOSED DUPLICATE of bug 117890
Alias: None
Product: Fedora
Classification: Fedora
Component: desktop-printing   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-24 12:30 UTC by Daniel Malmgren
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Malmgren 2004-04-24 12:30:06 UTC
Description of problem:
Just noticed that the item "print manager" exists at two places in my
application menu. Once in the application submenu and once in the
systems submenu. Both items start the exact same application. One is
gnome-print-manager.desktop from the printman package and one is the 
redhat-print.desktop from the desktop-printing package.

I would say one of these has to go away.

Version-Release number of selected component (if applicable):
printman-0.0.1-2.20021202.17
desktop-printing-0.1.10-25

Comment 1 Tim Waugh 2004-04-30 12:53:01 UTC

*** This bug has been marked as a duplicate of 117890 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:45 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.