Bug 12165 - Anaconda exception errors during 6.2 installation
Summary: Anaconda exception errors during 6.2 installation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 21:00 UTC by Jahred
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-16 15:09:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jahred 2000-06-12 21:00:06 UTC
I was peforming an installation of ver 6.2 on a Pentium MMX system with 64 
MB of RAM and a 1.7 GB hard drive using text mode, since I could not get 
the normal graphical installation to finish to completion (see bug 12031).
During the installation I received the following (copied as best as I 
could):
Exception
Traceback (innermost last):
File "/usr/bin/anaconda", line 342 in ? intf.run(todo,test=test)
File "/usr/lib/anaconda/text.py", line 1165 in run rc=apply(step[1](), 
step[2])
File "/usr/lib/anaconda/text.py", line 702, in __call__ ifdo.doInstall():
File "/usr/lib/anaconda/todo.py", line 1186, in doInstall 
self.instCallback,p)
File "/use/lib/anaconda/todo.py", line 994, in instCallback 
self.rpmFD=os.openn(fn,os.O_RDONLY)
OSError:(Errno2) No such file or directory: 
'/mnt/source/./RedHat/RPMS/shadow_utils/9990827-10.i386.rpm'

Comment 1 Michael Fulbright 2000-06-16 15:09:30 UTC
User found alternate means to install - probably related to CDROM drive
failure.


Note You need to log in before you can comment on or make changes to this bug.