Bug 121664 - The users, who are created by system-config-users, can not log in
The users, who are created by system-config-users, can not log in
Status: CLOSED DUPLICATE of bug 120379
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-24 20:48 EDT by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-04-24 20:48:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Log in as root
2.Click <GNOME menu> -> [Sysytem Settings] -> [users and groups]
3.Creat new user with its own home directory
4.Log out
5.Try to log in as the new user

    

Actual Results:  Dialog which mention that 
"Your directory is listed as: '/home/<usre name>'. But it does not 
appear to exist."


Expected Results:  Can log in.

Additional info:

The role of root seems not to be correct. "stuff_r" not "sysadm_r"
Comment 1 Brent Fox 2004-04-27 14:53:33 EDT

*** This bug has been marked as a duplicate of 120379 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:45 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.