Bug 121693 - X screensaver should be set to use 1 default screensaver
X screensaver should be set to use 1 default screensaver
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-25 21:38 EDT by Nick Marsh
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-24 22:20:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Nick Marsh 2004-04-25 21:38:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
X screensaver should be set to use one simple, generic, and polished
default screensaver. Perhaps a RedHat devloped BlueCurve themed screen
saver. Many of the current screensavers have been known to cause X to
crash on various video cards/drivers. Others have been known to cause
children in Asia to have seizers. 

I feel this would add more polish to the distro. It will also
contribute to the stability of X. Please consider it. Thanks.

Version-Release number of selected component (if applicable):
xscreensaver-4.14-3

How reproducible:
Always

Steps to Reproduce:
1. Install a RedHat desktop.

Actual Results:  X screensaver cycles through many repulsive and
disruptive screensavers by default.

Expected Results:  X screensaver should be set to use one simple,
generic, and polished default screensaver.

Additional info:

Last time I used Mandrake I noticed they were doing this.
Comment 1 Aaron Schlaegel 2004-07-26 12:21:58 EDT
I agree. BSOD and XFlame, are examples of screen savers that
immediately make users think that something is wrong.

The screensaver needs to reflect the desktop, especially since it is
enabled by default. The current default can give users a bad
impression of Redhat.
Comment 2 Ray Strode [halfline] 2004-07-26 12:51:26 EDT
Note some relevant discussion took place on this topic:

http://www.redhat.com/archives/fedora-desktop-list/2004-July/msg00006.html
Comment 3 Kyrre Ness Sjøbæk 2004-08-09 11:30:01 EDT
Yup. And it crashed my computer when i was running vodoo 3.
Comment 4 Need Real Name 2004-11-16 11:28:22 EST
Please could "Grab desktop images" be disabled by default too.
Comment 5 Ray Strode [halfline] 2004-11-16 19:00:40 EST
Hi,

> Please could "Grab desktop images" be disabled by default too.
This feature was disabled by default about a week ago in rawhide.

See bug 126809 for details.  
Comment 6 Ray Strode [halfline] 2005-06-24 22:20:55 EDT
Hi, this got fixed in FC4

Note You need to log in before you can comment on or make changes to this bug.