Bug 121712 - SAX warning messages from r-c-printer
SAX warning messages from r-c-printer
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: redhat-config-printer (Show other bugs)
1
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-26 12:25 EDT by Chris Ricker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 12:01:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2004-04-26 12:25:26 EDT
This is on FC 1, r-c-printer 0.6.79.5-1

When I was adding a new JetDirect printer using the gui, I got the
warning message:

Use of deprecated SAXv1 function endElement
Comment 1 Tim Waugh 2004-12-10 12:17:45 EST
Does this still happen?  I can't seem to reproduce it now.
Comment 2 Chris Ricker 2005-05-09 12:01:46 EDT
Can't reproduce on FC3

Note You need to log in before you can comment on or make changes to this bug.