Bug 12176 - X configuration over-remembers selection
Summary: X configuration over-remembers selection
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact:
URL:
Whiteboard:
Keywords:
: 13690 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 01:41 UTC by Jeremy Katz
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-10 18:40:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2000-06-13 01:41:29 UTC
When customizing the X configuration, if you select a resolution and then
hit next and then decide to go back and modify this, you only see the
selected resolution on the list of available resolutions to choose from

Comment 1 Jeremy Katz 2000-06-22 03:15:58 UTC
Confirmed as still a problem in beta2

Comment 2 Brock Organ 2000-06-26 21:36:30 UTC
verified ... thanks for the report!

Comment 3 Jeremy Katz 2000-07-06 06:41:17 UTC
verified in beta3

Comment 4 Jeremy Katz 2000-07-14 03:58:20 UTC
*** Bug 13690 has been marked as a duplicate of this bug. ***

Comment 5 Glen Foster 2000-07-18 18:36:13 UTC
This defect is considered MUST-FIX for Winston Beta-5

Comment 6 Glen Foster 2000-07-21 18:05:26 UTC
This defect has been re-classified as MUST-FIX for Winston Gold-release

Comment 7 Jeremy Katz 2000-07-27 23:15:14 UTC
going ahead and updating for beta5/pinstripe

Comment 8 Brent Nordquist 2000-08-01 00:52:20 UTC
Confirmed still happening in Pinstripe Beta-5.  (I'm not sure what that last
comment means, but it isn't fixed in this release.)

Comment 9 Jeremy Katz 2000-08-10 05:35:26 UTC
Verified as still present in RC1

Comment 10 Matt Wilson 2000-08-10 18:38:00 UTC
Fixed.



Note You need to log in before you can comment on or make changes to this bug.