Bug 121762 - Typo in mkdiskless: XF86Config.backupn
Typo in mkdiskless: XF86Config.backupn
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: redhat-config-netboot (Show other bugs)
3.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 12:20 EDT by Christopher Wong
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-21 15:10:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Wong 2004-04-27 12:20:14 EDT
From Bugzilla Helper: 
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux) (KHTML, 
like Gecko) 
 
Description of problem: 
This looks like a typo in 
the /usr/share/redhat-config-netboot/diskless/mkdiskless script. It 
reads: 
 
# 
# Create files that do not necessarily exist when the client is 
installed. 
# If the client needs to change the XF86Config file it will need 
write access 
# to this file. 
# 
touch "$ROOT"/etc/X11/XF86Config.backupn 
 
I believe that file should be XF86Config.backup without the 'n'. 
 
 
Version-Release number of selected component (if applicable): 
redhat-config-netboot-0.1.1-19 
 
How reproducible: 
Always
Comment 1 Daniel Walsh 2004-04-28 16:40:00 EDT
Fixed in  0.1.3-5
Comment 2 Jay Turner 2004-11-01 08:40:05 EST
Fix confirmed with 0.1.5-1 which will be released in the next
quarterly update.
Comment 3 John Flanagan 2004-12-21 15:10:46 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2004-573.html

Note You need to log in before you can comment on or make changes to this bug.