Bug 1217902 - abrt-dbus missing in LXDE Final TC1
Summary: abrt-dbus missing in LXDE Final TC1
Keywords:
Status: CLOSED DUPLICATE of bug 1217901
Alias: None
Product: Fedora
Classification: Fedora
Component: abrt
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: abrt
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-05-02 16:05 UTC by František Zatloukal
Modified: 2015-05-02 16:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-02 16:06:46 UTC
Type: Bug


Attachments (Terms of Use)

Description František Zatloukal 2015-05-02 16:05:37 UTC
Description of problem:
Package abrt-dbus is missing in LXDE Final TC1. As result, abrt-cli is broken.

How reproducible:
Always

Steps to Reproduce:
1.Boot up LXDE Final TC1

Actual results:
Command abrt-cli ls ends with Segmentation fault because of missing org.freedesktop.problems .service file. Requested file is provided by abrt-dbus.

Expected results:
abrt-cli is required to work because LXDE doesn't offer a graphical fronted for abrt by default.

Additional info:
Originally reported by Giulio (juliuxpigface) on test@lists.fedoraproject.org.

Comment 1 František Zatloukal 2015-05-02 16:06:46 UTC

*** This bug has been marked as a duplicate of bug 1217901 ***


Note You need to log in before you can comment on or make changes to this bug.