This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 121813 - Desktop Switching Tool doesn't start in Fedora C2 T3
Desktop Switching Tool doesn't start in Fedora C2 T3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: switchdesk (Show other bugs)
rawhide
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-27 21:51 EDT by Rory Gleeson
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-30 09:25:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rory Gleeson 2004-04-27 21:51:48 EDT
Description of problem: 
Desktop Switching Tool doesn't start in Fedora C2 T3. 
 
How reproducible: 
100%
Comment 1 Dan Williams 2004-04-28 10:40:11 EDT
reassigning to switchdesk.  desktop-file-utils doesn't affect this issue.

(on a sidenote, there are 2 switchdesk packages it seems.  switchdesk,
and switchdesk-gui.  They both provide the "Desktop Switching Tool"
.desktop file.  This is quite confusing.)
Comment 2 Andrew Farris 2004-04-29 15:22:45 EDT
Probable duplicate of #121840
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=121840
Comment 3 Andrew Farris 2004-04-29 15:24:33 EDT
In switchdesk-4.0.2-1 the .desktop file is not provided, only in the
-gui package.
Comment 4 Ngo Than 2004-04-30 09:25:47 EDT
It's fixed in 4.0.3-1. Many thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.