Bug 121823 - ftp install does not detect network
ftp install does not detect network
Status: CLOSED DUPLICATE of bug 122089
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 07:23 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-28 07:23:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
When doing a ftp install anaconda fails to find network

error messages


reverse_name lookup failed at the ftp stage
failed to set default route - network is unreachable



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Try to install from grub

Additional info:
Comment 1 Jeremy Katz 2004-04-28 21:56:54 EDT
What network hardware?  Static IP or DHCP?
Comment 2 Need Real Name 2004-05-06 05:38:29 EDT
This is really 122089 - sis900 driver problem with 2.6.5 kernel
Comment 3 Need Real Name 2004-05-06 05:39:18 EDT

*** This bug has been marked as a duplicate of 122089 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:48 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.