This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 121839 - propeties does not work in printer setup
propeties does not work in printer setup
Status: CLOSED DUPLICATE of bug 120824
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 10:58 EDT by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 05:02:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Don Hardaway 2004-04-28 10:58:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When i go to print something I click properties so I can select draft
mode on my hp psc 2175. When i click properties nothing happens. It
should provide me a screen allowing me to select where i want color or
not and to select what quality of black i want to print.

Version-Release number of selected component (if applicable):
core 2 test 3

How reproducible:
Always

Steps to Reproduce:
1.open openoffice
2.select printer settings
3.click properties
    

Actual Results:  nothing

Expected Results:  a window would pop up and allow me to select
quality settings for printing black and to enable or disable color
printing.

Additional info:
Comment 1 Dan Williams 2004-06-07 12:44:36 EDT

*** This bug has been marked as a duplicate of 120824 ***
Comment 2 Caolan McNamara 2004-09-30 05:02:26 EDT
fixed in 1.1.2-6. closing...

Note You need to log in before you can comment on or make changes to this bug.