Bug 121844 - SATA Support Sil3114
Summary: SATA Support Sil3114
Status: CLOSED DUPLICATE of bug 122215
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-28 16:17 UTC by Simon Jones
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Jones 2004-04-28 16:17:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Is there going to be any support for the Sil3112 and Sil3114 
controllers?

As I have a system with the Sil3114 on and currently unable to use 
the fedora core.

Would it be possible to include the libata into the kernal to provide 
this support?

Thanks

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Everytime trying to boot!
2.
3.
    

Additional info:

Comment 1 Alan Cox 2004-05-02 22:53:28 UTC

*** This bug has been marked as a duplicate of 122215 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:02:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.