Bug 121854 - "MINOLTA" entry in updfstab.conf.default
Summary: "MINOLTA" entry in updfstab.conf.default
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-28 17:24 UTC by Julien Olivier
Modified: 2014-03-17 02:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-07 23:39:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Julien Olivier 2004-04-28 17:24:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Hi

My digital camera key is recognized as "MINOLTA DIMAGE Z1" by kudzu. I
had to add "MINOLTA" to updfstab.conf.default to make it work.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.a
2.b
3.c
    

Actual Results:  N/A

Expected Results:  N/A

Additional info:

N/A

Comment 1 Julien Olivier 2004-04-28 17:33:34 UTC
Oups... Actually the exact description returned by kudzu -p is
"Minolta DiMAGE Z1".

And I put "Minolta" in /etc/updfstab.conf.default

Comment 2 Bill Nottingham 2004-04-29 03:09:59 UTC
Which partition?

Comment 3 Julien Olivier 2004-04-29 06:57:53 UTC
My working udfstab.conf.default looks like that:

device camera {
    partition 1
    match   hd DSC
    match   hd CAMERA
    match   hd USB-DRIVEUNIT
    match   hd PENTAX
    match   hd PSC
    match   hd Minolta
}

So I guess partition 1 works. But is there a better way to know ? I
just put it here, because it was where the other cameras were...

Comment 4 Bill Nottingham 2005-02-07 23:39:50 UTC
Apologies for the delay.

As this functionality has moved to HAL, this will not be fixed at this
point for Fedora Core in updfstab.


Note You need to log in before you can comment on or make changes to this bug.