Bug 121863 - XF86Config is created for xorg installation
XF86Config is created for xorg installation
Status: CLOSED DUPLICATE of bug 121729
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
  Show dependency treegraph
Reported: 2004-04-28 14:37 EDT by John Reiser
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description John Reiser 2004-04-28 14:37:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
On the way to first user login, the file /etc/X11/XF86Config got
created alongside /etc/X11/xorg.conf.  This is very confusing when
there are other display problems, such as disputes over screen
resolution, etc.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Install Fedora Core 2 Test 3 on x86 with Sony Multiscan 15sf and
ATI Rage 128 Pro Ultra.

Actual Results:  $ cd /etc/X11; ls -lt
-rw-r--r--  1 root root 2898 Apr 28 10:54 xorg.conf
-rw-r--r--  1 root root 3063 Apr 28 10:54 XF86Config
lrwxrwxrwx  1 root root   24 Apr 28 10:46 X -> ../../usr/X11R6/bin/Xorg
-rw-r--r--  1 root root 2773 Apr 28 10:37 xorg.conf.backup

Expected Results:  No /etc/X11/XF86Config file in an xorg installation.

Additional info:
Comment 1 Brent Fox 2004-05-03 10:47:28 EDT

*** This bug has been marked as a duplicate of 121729 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.