Bug 121892 - duplicate `&&' in policy-sources post-install script
duplicate `&&' in policy-sources post-install script
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
: 121704 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-28 17:44 EDT by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version: 1.11.2-21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-01 15:32:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-04-28 17:44:35 EDT
# rpm -q --scripts policy-sources-1.11.2-18
postinstall scriptlet (using /bin/sh):
[...]
  /usr/bin/selinuxenabled &&  && [ -e /selinux/policyvers ] && \

the duplicate `&&' above causes the update to fail.

Version-Release number of selected component (if applicable):
policy-sources-1.11.2-18
Comment 1 Daniel Walsh 2004-04-28 22:02:08 EDT
Fixed in policy-1.11.2-20
Comment 2 Alexandre Oliva 2004-05-01 15:32:39 EDT
Confirmed, thanks.
Comment 3 Alexandre Oliva 2004-05-01 22:06:37 EDT
*** Bug 121704 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.