Bug 121975 - Ghostview icon in System Settings / Graphics
Ghostview icon in System Settings / Graphics
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 10:02 EDT by Michael Opdenacker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-06 08:50:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Opdenacker 2004-04-29 10:02:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040422

Description of problem:
Hello,

I've made a fresh install of FC2 T3, which means
my user home directory is brand new.

I use the GNOME desktop.

I noticed that there is a "Ghostview" icon / application launcher
in "Start Here / System Settings / Graphics"
as well as in "Start Here / System Settings / Server Settings / Graphics"

I don't understand why "Graphics / Ghostview" is there
in both cases. Looks like a bug, doesn't it? If so, you
may also remove the "Graphics" directory.

What do you think?

Thanks for everything!

:-)

Michael.

Version-Release number of selected component (if applicable):
nautilus-2.6.0-4

How reproducible:
Always

Steps to Reproduce:
1. Go to "Start Here / System Settings / Graphics"
    

Additional info:
Comment 1 Michael Opdenacker 2004-05-11 04:10:59 EDT
Hello,

I've installed all the updates available on May 10,
and I'm no longer facing this issue (I'm testing with a newly
created user).

Could you set this bug as fixed, please?
Thanks for everything.

Cheers,

Michael.

Note You need to log in before you can comment on or make changes to this bug.