Bug 12200 - XF86_SVGA missing (for installer)
Summary: XF86_SVGA missing (for installer)
Status: CLOSED DUPLICATE of bug 11469
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 16:16 UTC by Milan Kerslager
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 21:57:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Milan Kerslager 2000-06-13 16:16:51 UTC
I have S3 Trio 3D/2X and I can see the following error in the beggining of 
installation process:

/usr/X11R6/bin/XF86_SVGA missing. Falling back to VGA16
Traceback.... 
[cut]
  File "/usr/lib/anaconda/xf86config.py", line 868, in test
    os.execv(args[0], args)
OSError: [Errno 2] No such file or directory
X startup failed, falling back to text mode

So, I had to proceed in TEXT mode with my videocard.

Comment 1 Brock Organ 2000-06-13 23:20:26 UTC

*** This bug has been marked as a duplicate of 11469 ***


Note You need to log in before you can comment on or make changes to this bug.