Bug 122005 - Global monitoring configuration via webUI
Summary: Global monitoring configuration via webUI
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Installer   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Fanny Augustin
URL:
Whiteboard:
Keywords:
: 127421 (view as bug list)
Depends On:
Blocks: 120998 121904
TreeView+ depends on / blocked
 
Reported: 2004-04-29 17:28 UTC by Todd Warner
Modified: 2007-08-06 15:49 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-13 14:07:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Todd Warner 2004-04-29 17:28:10 UTC
350 timeframe?
Need to configure monitoring. Monitoring component will simply be an extension
of the RHN satellite at some point. Let's configure it the same way.

Comment 1 Nick Hansen 2004-04-29 17:43:04 UTC
Yes, rhn350sat. This is included in the plan for the monitoring UI.

Comment 2 Nick Hansen 2004-05-21 18:19:31 UTC
Kicking over to Robin, as he will be working with Dave Parker on this.

Comment 3 Karen Jacqmin-Adams 2004-05-27 23:20:56 UTC
rhn_config_macro_data and rhn_config_parameter_data tables will need
to be populated with data sid, db passwords, gritch destination, and
more.  I'll check to see if the requirements are still around from the
last NOCpulse go at this.


Comment 4 Dave Faraldo 2004-07-07 23:14:05 UTC
*** Bug 127421 has been marked as a duplicate of this bug. ***

Comment 5 Dave Faraldo 2004-07-08 17:27:11 UTC
I usurp your bug, Robin!

Comment 6 Dave Faraldo 2004-07-08 22:09:14 UTC
The web monitoring UI is complete.

To test:

  1) Log in;
  2) Click the Monitoring tab;
  3) Click the "Global Config" left-hand nav;
  4) Change some config values and click "Update Config" button.

If the UI is working, your new config values will be displayed on the
page with a note saying 'Config updated'.  To double-check, click the
"Global Config" left-hand nav again, and make sure your changed values
appear.

Comment 7 Fanny Augustin 2004-08-05 21:47:05 UTC
Looks good on QA.


Note You need to log in before you can comment on or make changes to this bug.