Bug 122033 - CD install will not proceed if a CD read error occurs
CD install will not proceed if a CD read error occurs
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 16:33 EDT by Thorn Roby
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-06 18:09:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorn Roby 2004-04-29 16:33:55 EDT
Description of problem:
Disk 2 produced a read error on zlib-devel, continually prompted to
retry, would not release CD drive without forcing open with a paper
clip. When this was done and the disk re-inserted, the read was
successful and installation continued. The disk had been tested before
installation and successfully used on a previous installation.

Version-Release number of selected component (if applicable):

FC2T3
How reproducible:

One time only
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

There should be a way to abort the read of a particular component, or
at least the ability to open the drive and re-insert the disk.

Additional info:
Comment 1 Jeremy Katz 2004-05-06 18:09:14 EDT
This should be fixed in CVS
Comment 2 don 2004-10-17 18:22:21 EDT
Fedora Core 3 test 3: 

Well it eventually gives up, but there is still no "fail" or "eject
cd" options.

During installation if the installer is unable to read a package from
the CD, it times out, gives a message, and the only option is OK. You
have to do this three times until it gives up.
(With prereleases it's hard to tell whether the image test fails
because nobody bothered to get the checksum right, or if the CD really
does need to be re-burned)

First, shouldn't there be a choice to "Fail"?

Second, assuming the system will still work when it's booted, it might
be a good idea to say something like check the install log and be sure
to install this yourself.




Note You need to log in before you can comment on or make changes to this bug.