Bug 122056 - chromium will not run
chromium will not run
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: chromium-bsu (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Hans de Goede
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 19:36 EDT by mark
Modified: 2009-12-08 12:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-18 22:03:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description mark 2004-04-29 19:36:31 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

Description of problem:
[root@markf78 root]# chromium
randomizing.
SDL initialized.
Couldn't set GL mode: Couldn't find matching GLX visual


Version-Release number of selected component (if applicable):
chromium-0.9.12-25

How reproducible:
Always

Steps to Reproduce:
1.see description
2.
3.
    

Actual Results:  will not run

Expected Results:  will execute as intended

Additional info:
Comment 1 Antti Markus 2004-05-04 15:00:55 EDT
Works for me. The only problem is missing sound (chromium complains 
about busy /dev/dsp at the beginning). 
 
My laptop has ATI Radeon M9 graphics card and I'm using KDE. 
Comment 2 mark 2004-06-18 22:03:50 EDT
i reinstalled chromium-0.9.12-25 after my previous hard disk failed
(same system otherwise) and now it works correctly. i cannot explain
the reason for this but in response to comment #1 i'll consider this
NOTABUG.... 

Note You need to log in before you can comment on or make changes to this bug.