This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 122057 - Yelp doesn't show man and info pages anymore
Yelp doesn't show man and info pages anymore
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
: 124115 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-29 19:55 EDT by Marc Deslauriers
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-29 22:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marc Deslauriers 2004-04-29 19:55:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
In Fedora Core 1, yelp used to show man and info pages.
This is missing from Fedora Core 2 Test 3. The index button is missing
also and the main page seems lacking compared to Fedora Core 1.


Version-Release number of selected component (if applicable):
yelp-2.6.0-1

How reproducible:
Always

Steps to Reproduce:
1.Open yelp
2.No info or man pages
3.
    

Actual Results:  No info or man pages

Expected Results:  Info and Man pages as have been in previous
versions of yelp

Additional info:
Comment 1 Ben Liblit 2004-06-07 15:26:33 EDT
This can also be reproduced by running either of the following commands:

    % gnome-open man:ls
    % gnome-help man:ls

Under Fedora Core 1, these bring up the man page for "ls".  Under
Fedora Core 2, yelp still appears but presents an error dialog with
the text "The selected document could not be opened".

Under Fedora Core 2, yelp is still registered as the handler for "man"
and "info" URLs.  But apparently it no longer knows what to do with them.
Comment 2 Craig Routledge 2004-07-08 18:06:32 EDT
This is being tracked upstream at
http://bugzilla.gnome.org/show_bug.cgi?id=140951

Comment 3 Christopher Aillon 2004-08-29 22:23:16 EDT
*** Bug 124115 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.