Bug 122059 - Overwrite Permissions
Summary: Overwrite Permissions
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gftp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-30 01:01 UTC by Marty Bevis
Modified: 2013-03-06 03:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-22 04:54:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marty Bevis 2004-04-30 01:01:01 UTC
Description of problem:
Unable to overwrite files on ftp server.

Version-Release number of selected component (if applicable):
2.0.17

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
gftp will skip even though user selects Overwrite.

Expected results:


Additional info:

Comment 1 Warren Togami 2004-04-30 02:44:30 UTC
I did one quick test where I zeroed a bunch of files, then used gftp
to upload them again to an authenticated vsftpd FTP server.  I am
unable to reproduce your reported problem.  Please provide more
details about the FTP server side software, authenticated/anonymous,
or other information that may be relevant.

Comment 2 Matthias Clasen 2005-04-22 04:54:57 UTC
No response in a year, closing.


Note You need to log in before you can comment on or make changes to this bug.