Bug 122083 - Update CMap in ghostscript
Update CMap in ghostscript
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: ghostscript (Show other bugs)
2
All Linux
medium Severity low
: ---
: ---
Assigned To: Tim Waugh
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 06:44 EDT by Nakai
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-10 09:59:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nakai 2004-04-30 06:44:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.6) Gecko/20040115

Description of problem:
CMap in ghostscript is old.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use ghostscript
2. old CMap
3.
    

Actual Results:  Old CMap

Expected Results:  Latest CMap

Additional info:
Comment 1 Nakai 2004-04-30 22:09:12 EDT
why low?
Comment 2 Tim Waugh 2004-05-01 05:47:54 EDT
Development is frozen.  What's the critical bug?
Comment 3 Nakai 2004-05-06 00:16:10 EDT
The latest CMap includes JISX0213 mapping. Important.

But not critical for FC2 because other packages also broken for
JISX0213. :(
Comment 4 Akira TAGOH 2004-06-11 06:08:25 EDT
and the updated CMap for Traditional Chinese is available --
ftp://ftp.oreilly.com/pub/examples/nutshell/cjkv/adobe/ac14.tar.Z

It contains additional Map tables from UTF-8, UTF-16, and UTF-32.
it should requires to improve/support full UTF-8 for the printing.
Comment 5 Tim Waugh 2004-06-25 04:01:34 EDT
I'll look at this after we upgrade to 8.
Comment 6 Akira TAGOH 2004-06-28 02:13:45 EDT
Could you make a testing package before upgrading it completely?
although I haven't had a time to test it yet, I heard gs8 which is
available under GPL breaks something for CJK printing. but AFPL
version seems to be better than GPL version.

Note You need to log in before you can comment on or make changes to this bug.