Bug 122090 - system-config-users exits with error when user renamed
system-config-users exits with error when user renamed
Status: CLOSED DUPLICATE of bug 121252
Product: Fedora
Classification: Fedora
Component: redhat-config-users (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 07:48 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-04-30 07:48:57 EDT
Description of problem:
system-config-users exits with error when user renamed

Version-Release number of selected component (if applicable):
system-config-users-1.2.13-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
# system-config-users

** (system-config-users.py:6254): CRITICAL **: file user.c: line 1100
(lu_dispatch): assertion
 `ldata != INVALID' failed
Traceback (most recent call last):
  File "/usr/share/system-config-users/groupProperties.py", line 182,
in on_groupProperties_ok
_button_clicked
    self.parent.ADMIN.modifyGroup(self.groupEnt)
RuntimeError: unknown error

#


Expected results:


Additional info:
Comment 1 Alan Cox 2004-05-02 18:35:09 EDT
Duplicated here
Comment 2 watchdog 2004-05-03 00:44:24 EDT
What is the bug # (duplicate) ?
Comment 3 Brent Fox 2004-05-03 10:10:49 EDT

*** This bug has been marked as a duplicate of 121252 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:53 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.