Bug 122111 - clicking on Disk Druid hard-drive layout locks up X
clicking on Disk Druid hard-drive layout locks up X
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 12:45 EDT by Stefan Rystedt
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
partition tabels (1.06 KB, text/plain)
2004-04-30 12:57 EDT, Stefan Rystedt
no flags Details
Partition tabels with parted (1.05 KB, text/plain)
2004-04-30 13:04 EDT, Stefan Rystedt
no flags Details

  None (edit)
Description Stefan Rystedt 2004-04-30 12:45:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
When clicking the second hardrive in graphical the Disk Druid
hard-drive layout X freezes.

I have eactly the same problem as described in bug 102641 with the
only exception that it allways locks up X when clicking on the second
hard drive no matter if I have clicked some were else before. 
I allso has a first drive that generates "partition alignment
warnings" 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
se other bugreport

Actual Results:  se other bugreport

Expected Results:  se other bugreport

Additional info:
Comment 1 Stefan Rystedt 2004-04-30 12:57:05 EDT
Created attachment 99829 [details]
partition tabels

Attachment made with this commands

# fdisk -l /dev/hde >> fdisk.log
# fdisk -l /dev/hdg >> fdisk.log
Comment 2 Stefan Rystedt 2004-04-30 13:04:46 EDT
Created attachment 99830 [details]
Partition tabels with parted

Attachment creatde whith this command
# (parted -s /dev/hde print ; echo '' ; parted -s /dev/hdg print)| tee
parted.log
Comment 3 Gene Czarcinski 2004-04-30 15:05:42 EDT
I have not had the hang but have had partition tables which parted
does not like.  See
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115492
Comment 4 David Balažic 2004-07-28 08:30:24 EDT
Duplicate of bug 100747 ?
Comment 5 Jeremy Katz 2004-09-22 15:37:48 EDT
This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.