Bug 122112 - autorun file on CD1 runs /usr/bin/redhat-cdinstall-helper
autorun file on CD1 runs /usr/bin/redhat-cdinstall-helper
Status: CLOSED DUPLICATE of bug 123839
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-30 12:50 EDT by Andrey Bondarenko
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrey Bondarenko 2004-04-30 12:50:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.2; Linux; ru, ru_RU, ru_RU.UTF-8) (KHTML, like Gecko)

Description of problem:
autorun file on CD1 runs /usr/bin/redhat-cdinstall-helper instead of  /usr/bin/system-cdinstall-helper. It's annoying and easy to fix.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert CD1
2.mount CD1
3. /mnt/cdrom/autorun
    

Actual Results:  Package installer does not appear

Additional info:
Comment 1 Miloslav Trmac 2004-05-21 10:31:42 EDT

*** This bug has been marked as a duplicate of 123839 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.