Bug 12214 - urw-fonts needs dependency on popt to install on Winston
Summary: urw-fonts needs dependency on popt to install on Winston
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: urw-fonts   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-13 18:03 UTC by Telsa Gwynne
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-13 18:03:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Telsa Gwynne 2000-06-13 18:03:20 UTC
Found in the /tmp/install.log after a Winston install:

Installing urw-fonts.
/usr/sbin/chkfontpath: error while loading shared libraries: libpopt.so.0:
cannot open shared object file: No such file or directory
execution of script failed. 

Apparently it depends on popt, which is installed after it..?

Comment 1 Ngo Than 2000-06-25 10:22:06 UTC
this problem was fixed in beta2. Thanks for your report.


Note You need to log in before you can comment on or make changes to this bug.